Decoder no enciende luces

Todo lo relacionado con el control digital, la electricidad, electrónica e informática.
  • Advertisement

vicor
Usuario nuevo
Usuario nuevo
Mensajes: 2
Registrado: 03 Ene 2016 10:53
Edad: 60
Estado: Desconectado

Decoder no enciende luces

Mensajepor vicor » 14 Abr 2018 12:56

Hola a todos. Es mi primera intervencion en este foro y os agradeceria comentarios sobre mi problema de principiante en digital. Tengo un multimaus y un decoder y estoy empezando despues de bastantes años sin actividad. Ahora toca digitalizar
He instalado un Doehler Hass SD21A5 de 21 pines y todo perfecto menos las luces. Ya no se q probar o mirar.
He conectado una bombillita (tambien probe con led) a salida LR y GND. La otra igual a LV y GND.
Es esto correcto?
Hay q modificar o programar alguna CV para q luzcan?
Modifique CV 52 y 53 de 0 a 25 pero siguen sin lucir cuando apreto la tecla ok del multimaus.
Muchas gracias de antemano



fantito
Usuario avanzado
Usuario avanzado
Mensajes: 183
Registrado: 03 Feb 2011 14:36
Edad: 57
Estado: Desconectado

Re: Decoder no enciende luces

Mensajepor fantito » 20 Abr 2018 09:39

No. Las salidas LR y LV són negativas, tienes que conectar las luces a LR Y LV y el positivo del pin 16 (VS). Si conectas a GND estas dando dos negativos.


Alfred, el Fantito.

vicor
Usuario nuevo
Usuario nuevo
Mensajes: 2
Registrado: 03 Ene 2016 10:53
Edad: 60
Estado: Desconectado

Re: Decoder no enciende luces

Mensajepor vicor » 27 May 2018 22:26

Muchas gracias Fantito. Ya funciona perfectamente. Que facil es todo cuando se saben las cosas¡




Volver a “MUNDO DIGITAL, ELECTRICIDAD Y ELECTRÓNICA”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados